April 17, 2014

Weekly eComm Tip: Go old school

If you use Internet Explorer for your browser when working in Harris, avoid updating your version beyond IE9. Apparently, Harris only works with versions IE9 or earlier (the most recent is IE11). So, make sure your IE version is old (which seems counterintuitive, I realize) or use a different browser to work in Harris. For what it’s worth, I use Chrome (version 34) to work in Harris, and I haven’t run into problems.

Anyone else have browser recs for Harris? Speak up!